Billing tab not displaying for all users
Incident Report for AutoBlocks
Resolved
The fix has been monitored for a period of time and fixes the issue. Therefore this incident can be considered as resolved. Please let us know if you have any further issues with the billing tab.
Posted Dec 17, 2021 - 13:32 UTC
Monitoring
We've deployed a fix and the billing tab is now displaying for all users. We'll monitor the fix and update when it's resolved.
Posted Dec 17, 2021 - 12:32 UTC
Update
The billing tab is not displaying in AutoBlocks for all users. We've identified the issue and working on a fix. We'll update you when the issue is fixed.
Posted Dec 17, 2021 - 12:31 UTC
Identified
The billing tab is not displaying in AutoBlocks for users signed in via Google. We've identified the issue and working on a fix. We'll update you when the issue is fixed.
Posted Dec 17, 2021 - 11:59 UTC